Knowledgebase:
PHPBB - Security Vulnerability
Posted by - NA - on 13 January 2011 09:41 PM
All customers using the PHPBB Forum Script should ensure that they regularly update to the latest version. Numerous security holes have been found in older versions, and customers continuing to use these out of date versions are liable to have their site's defaced or worse.
(286 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: