Knowledgebase: Linux Hosting
PHP4 and PHP5 - Your choice
Posted by - NA - on 13 January 2011 09:41 PM
Due to customer demand, we have upgraded all Linux Servers to use the latest version of PHP5 in addition to the current PHP4 Installation. This will ensure minimal problems for any existing scripts, while allowing those who require it, to update their scripts to take advantage of PHP5's features.


To run your scripts using PHP5, just rename your fileextension to .php5

Files that remain *.php will continue to run on the servers using PHP4. This setting can be over-ridden by a custom .htaccess file in the root of your hosting account. Simply insert the following line into your .htaccess file:

AddHandler application/x-httpd-php5 .php
(254 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: